DFU in FS Mode option not appearing

what is the flask blink button

oops nevermind
I got it thank ill get back to you

its not giving the flash blink as a option. its stays gray not yellow so I can’t press on it

My apologies, I forgot to include the step of clicking on the “Connect” button in the Daisy Web Programmer after you put the Daisy into Bootloader mode. When you click on that button, do you see a pop up window that shows the DFU in FS Mode? And that site works the best on Chrome by the way.

And please keep one post at a time, thanks! You can edit the original text to add more information or updates.

sorry for the continued replies.

I was able to flash blink now two red light are on one of them is blinking

apparently I was not in boot mode. 1 red light was on and the led were off on the front panel though. there still off they just have 1 extra red light that is now blinking

1 Like

Glad to hear that it’s working :slight_smile:

no its not working

Its still wont power up

I did the fast blink and I guess it completed that, but it still wont power on. There is extra red light on the back but the front of module led wont turn on … no fuctionality

Ohh, do you have a module that’s powered by the Daisy Seed?

yes its qu bit surface. IT was powering on before I updated the firmware. I completed the firmware up date as said with the “Done” promo on daisy but it wont power on anymore

Thanks for the clarification.

You previously said here that you flashed the .zip. Please make sure that you’re actually flashing the .bin file. If you unzip that, you’ll see a manual (which I highly suggest reading) and the .bin file.

I got it to work thanks for your help

1 Like

Glad to hear that it’s working! :+1:

Hey folks, I have similar issue, but it’s more weird.
I bought DaisyPod and it includes Daisy seed(1.2) on board. And exactly this Daisy seed is not visible in Chrome. I had Daisy seed separately for long time (from Kickstarter campaign) and this older one works fine(both via Chrome and make command).
While new Daisy seed which comes with Pod has some firmware (it’s blinking funny with color diodes) and is able to enter Boot mode, neither Chrome nor “make program-dfu” don’t see it.
Do you know what can be a problem? Should I return it?
@Takumi_Ogata any ideas?

I’m sorry for the delay in response.
I want to double check that the same exact computer setup works for the older Daisy Seed but not the new Seed (1.2 rev 7).
What OS are you using by the way?

And it’s sounding like you’re encountering the same issue in this thread (Unable to program new Daisy Seeds). We had OP send one of their Seeds to us for inspection, and we’ll be providing updates on that thread.

Hi Takumi, thanks for replying. I’m on MacOs, latest one, same with Chrome.
UPD: tried it on MacOs 14 and 12. Same result
I’m just doing the same things with old and new, and new is not visible.
I’ll check the thread a bit later and get back to you.

It’s sounding like the same issue. In that case, please keep your eyes on that thread as OP sent one of the Seeds to us for inspection (it was an international shipping but it should arrive to us soon), and we’ll be providing information about our findings there.

Thank you so much for the wait.

1 Like