The Oopsy example patch ("reverb") doesn't work

I tried to use “reverb.maxpat”, but it didn’t work well.
My environment is:
・Mac OS 11.6.1
・Max 8.1.3
・Daisy Pod

I’ve tried “Daisy Web Programmer” (Daisy Web Programmer) in order to check whether my Daisy pod and USB Cable are available (and succeeded).

Then, I tried “reverb.maxpat” by referring Youtube tutorial (

I set:
スクリーンショット 2023-09-20 17.35.37
then clicked the button, but “compiling…” didn’t start.

Please help me :smiling_face_with_tear: :smiling_face_with_tear: :scream:

Do other examples work?
Which version of Oopsy are you using?

Could you untoggle “QUIET” and share a screenshot of it? That should display what could be going wrong.

Thank you for your reply.
I tried some other examples, but they didn’t work.
I don’t know my Oopsy version (where can I check it?) , but I installed it two days ago (from 1e. Getting Started With Oopsy (Gen~ Integration) · electro-smith/DaisyWiki Wiki · GitHub ).

Thank you for your reply.
I tried it but it didn’t work.


I’m sorry, I should’ve specified that you need to open the Max Console after untoggling that.
Try to compile again and see what is displayed there.

I apologize for the late reply.
This is the screen shot.

Welcome back!

Please make sure that you installed the toolchain.

And I think the placement of the folder is important.
Do you see the directory in my console? You should also have the Oopsy package in your Documents/Max 8/Packages folder and see if that helps.

Thank you for your reply.

I checked whether toolchain is installed ( it was installed at ’ /Library’ )
and moved oopsy package folder to Documents/Max 8/Packages, but the situation has been pretty much the same… :disappointed_relieved:

It may be good to upgrade Max. I’m currently using 8.5, and I don’t think I have used Oopsy in version 8.1 or older.
Mac OS 11.6 should be fine. I think Oopsy was working when I was using Mac OS 10.14 (Mojave) before I upgraded to 13.2 (Ventura) recently.

Did you restart Max 8 after moving the folder?

There aren’t too many steps in the Oopsy setup, so we’ll try everything :slight_smile: