(solved) Need help flashing my Daisy Field --- I needed the Zadig.. oops

Hi all,

After a bit of time I am still having trouble with getting the web programmer to work. Here is what I am observing:

  • When the Daisy device is in the “normal” (non boot mode) I get this option: “Daisy Seed Built In - Paired”
  • When I reset in boot mode, the only item I see that may be the Daisy device is labeled as: “USB Device - Paired”

Could it be my DFU install/path setup???

I did unzip DFU.
I set the path to add in the location of DFU in Windows
Note: I added both the DFU location and the DFU\win64 location because I am on a 64bit system.

Note: My goal is to have this device running the Oopsy setup as I have some code i’ve created in MAX/MSP Gen that I would like to load onto the device and see what may or may not be working. :slight_smile:

Any thoughts, ideas, or help here would be much appreciated.


From the help file at the bottom of the screen after you press ‘Display Help’ button in web programmer:
On windows, you may have to update the driver to WinUSB. To do this, you can download the free software, Zadig. Instructions for this can be found on the DaisyWiki in the Windows toolchain instructions page.

And to really ‘grasp at straws’:
In some cases the solution has been to change the USB cable!

For me, the Seed did not show up in the list at all until I ran Zadig.


Yeah, sorry I totally missed the Zadig install… :frowning:
Upside - I was able to flash the Daisy Field with the keyboard example. YEAH!
Now it’s time to see if I can flash a MAX/MSP/Gen project… SWEET!

Thank you for the help.