Semi-solved: was: DFU failure and static pattern on the screen

Hello all,

I am working on a MAX patch for my Daisy field and today I ran into an issue today: DFU tool is failing saying: “dfu error” - thoughts on how to get more info here?

Note: I am running the latest dev oopsy branch as of a week ago.

Note: I did a full reboot, just in case something was funny on my system.
Please note: I am running Windows 10 latest update.

Any/all help is greatly appreciated.


After the last reboot I still had the DFU failure and now I have some random snow / static pattern on the screen.

I was able to reboot the device and try another download but the system still says “dfu error.” - although this time the system worked again.

is anyone else noticing this?


Hi all,

Not sure that I solved it but two things:

  1. the DFU error still happens but everything is loading so i’m ignoring it now.
  2. I had the static look on the screen once and now it has gone way… not sure what that was all about.