Seed Examples missing (404) in Web Programmer

Hey there,

I’m new to Daisy and tried to test the different Seed Examples in the Daisy Web Programmer.
Unfortunately most of the Seed Examples from the long list cannot be found (“404: Not Found”).



are working, all other Examples are missing.
Am I doing something wrong? Is somebody able to find them in the Interface?


If the “Program” Button is not grayed out then the example can still be used.

The 404 warning is actually for the README for that example. Many of the Seed examples from DaisySP didn’t have readmes at the time it was last updated. We have a fix that we can get to this week, but in the meantime, you can browse the example’s READMEs here on github.

1 Like

oh, haha. I’m sorry to not have tested it myself :joy:
Thank you very much shensley!

No problem! Looking now, the error does make it seem like the example can’t be found.

We’ll try to get this fixed up this week!

I just merged a fix so that the app will look at the appropriate URL for the DaisySP examples, and updates the “404 Not found” error to simply say, “No additional details available for this example.” to make it clear there is not a problem, and just a lack of detail for the given example.

1 Like

just tried it out. Can confirm that it now shows the available data or the not available text :+1:
Thank you!

1 Like