Issue exporting with oopsy (start success dictionary..) [not solved]

When exporting with oopsy, I get a start success dictionary message and then nothing happens. Well I get .cpp and .h files, but no build.

When running this on previous projects that have a proper build file:
make -j4
make program-dfu

I am able to successfully upload them to Daisy. I’ve got this error when I was in a project and not the solo file, but this is not the case today.

I have also validated all of the tool chains successfully. Redownloaded Oopsy and rebuilt the libdaisy library. But no oopsy export will get past that first line.

If you’all want this immaculate digital 909 kick, with some serious tricks, like stepped base pitch, pm generated noise (click has variable character and oscillator reset so everything is tight) and a delay offset so it thwaks, we’re gonna have to this sorted lol.

Ok but really thanks for help and hopefully this is just a simple fix.

I recently solved the issue by reinstalling max. I then opened it up today with no changes and have the same error. Did not change anything besides turning my computer off.

“oopsy-verbose: start success dictionary u594000680”

running oopsy/source/ exports oopsy stuff and uploads it to daisy patch sucessfully.